[SOLVED] BIG ISSUE with Terra Bridge

Hello

I have just used the Terra Bridge to send my LUNA to my Binance Smart Chain Metamask account. When including the address I copied and pasted my Metamask account and I have not received the funds. When I see the details it says that my funds have been transferred to this account:

https://finder.terra.money/columbus-5/address/terra1g6llg3zed35nd3mh9zx6n64tfw3z67w2c48tn2

terra1g6llg3zed35nd3mh9zx6n64tfw3z67w2c48tn2

But not to my Metamask account. It was quite a lot of LUNAS (+28). Instead, what I see is that the address I wanted to send the funds to appear to be the MEMO of the transaction

Please, I would really appreciate your support on this

Thanks a lot

This is the HASH of the transaction 1BC16487F08D88A3325A94FEDFC7C2BE20FDF95B5B7EAB1D3615F161AEEB8F4E

Thanks in advance for your support

Looks like you have already got your LUNA on BSC.

Should change the title to [Resolved] or something.

Terra Bridge can’t send fund directly to your BSC account. That’s why your BSC address appears as memo.

Thanks for your swift reply Tanwa_Sabai, I really appreciate it. I cannot see the LUNAS I have transferred to my Metamask account. I just see my BNB balance. What am I doing wrong? When I try to add the token with the contract id it tells me that the contract address is wrong

Sorry if the questions I am asking are too obvious and thanks again for your kind support

I have managed to include the LUNA token within my BSC Metamask wallet but I am still seeing the balance at zero… Do you know why? Thanks a lot for your support

SOLVED! I was adding the LUNA token but not the wrapped LUNA one. Don’t really know the difference but my funds are there :slight_smile:

Once again, thanks a lot for your support!!

2 Likes

Yeah. Go go. Luna everywhere.

Bro,kindly look into it

If I find I have a problem. I may come looking for you. That is great support for someone who needed help. Good for you.

Hi, I had a similar problem, I transfered with terra bridge some LUNA to BSC and my wallet adresse appears in the memo of the transaction. I can’t find the Lunas even with Metamask and Smart Chain Wallet. It reconizes the contract but the funds aren’t there. Maybe this can help, we can see the transfer but amount is zero ¿?

I also have similar problem. I tried sending 510 ust from terra to bsc. The message from the bridge say failed. But my ust was gone from my terra wallet. However, when I check the transaction it say success:
7C15E3D3DEB291646B58FA6E84D694AD0CFC0F6D1F7BC3A940220A65B4EF78C5

But my ust was not deposited into my metamask.

Thank you in advance.